{"action":"Upgrade org.jenkins-ci.plugins:gitlab-plugin to 1.5.12 or later.","affected":[{"fixed":"1.5.12","introduced":"0"}],"component":"org.jenkins-ci.plugins:gitlab-plugin","cve_ids":["CVE-2019-10300"],"ecosystem":"Maven","epss":0.0133,"exploited":false,"fixed_versions":["1.5.12"],"ghsa_id":"GHSA-j365-62px-vjjv","id":"tcs_01M5N91VAJKBDWB708EQAZZY6A","modified_at":"2024-02-16T08:11:48.215650Z","published_at":"2022-05-24T16:43:53Z","references":["https://osv.dev/vulnerability/GHSA-j365-62px-vjjv","https://nvd.nist.gov/vuln/detail/CVE-2019-10300","https://github.com/jenkinsci/gitlab-plugin/commit/f028c65539a8892f2d1f738cacc1ea5830adf5d3","https://jenkins.io/security/advisory/2019-04-17/#SECURITY-1357","https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0788"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-j365-62px-vjjv","url":"https://osv.dev/vulnerability/GHSA-j365-62px-vjjv"}],"summary":"Jenkins GitLab Plugin Cross-Site Request Forgery vulnerability"}