{"action":"Upgrade org.apache.brooklyn:brooklyn to 0.10.0 or later.","affected":[{"fixed":"0.10.0","introduced":"0"}],"component":"org.apache.brooklyn:brooklyn","cve_ids":["CVE-2017-3165"],"ecosystem":"Maven","epss":0.02224,"exploited":false,"fixed_versions":["0.10.0"],"ghsa_id":"GHSA-j3g9-3fvv-gqfp","id":"tcs_01M5N91X02KTQW5VWTVEB18205","modified_at":"2023-11-08T03:59:20.773184Z","published_at":"2022-05-17T00:47:43Z","references":["https://osv.dev/vulnerability/GHSA-j3g9-3fvv-gqfp","https://nvd.nist.gov/vuln/detail/CVE-2017-3165","https://brooklyn.apache.org/community/security/CVE-2017-3165.html","https://lists.apache.org/thread.html/5aa6b7583edbfc1f5653607003204326d9e27ef65e8af356c798b21c@%3Cdev.brooklyn.apache.org%3E","http://www.securityfocus.com/bid/96228"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-j3g9-3fvv-gqfp","url":"https://osv.dev/vulnerability/GHSA-j3g9-3fvv-gqfp"}],"summary":"Cross-site Scripting In Apache Brooklyn"}