{"action":"Upgrade fetchmail to 6.3.9~rc2-1 or later.","affected":[{"fixed":"6.3.9~rc2-1","introduced":"0"}],"component":"fetchmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.3.9~rc2-1"],"id":"tcs_01M5N91XEMSFS4340A4FPH3VQA","modified_at":"2026-10-23T17:47:46.563924246Z","published_at":"2008-06-16T21:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2711","https://security-tracker.debian.org/tracker/CVE-2008-2711"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2711#Debian:14/fetchmail","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2711"}],"summary":"fetchmail 6.3.8 and earlier, when running in -v -v (aka verbose) mode, allows remote attackers to cause a denial of service (crash and persistent mail failure) via a malformed mail message with long h"}