{"action":"Upgrade org.jenkins-ci.plugins:applitools-eyes to 1.16.6 or later.","affected":[{"fixed":"1.16.6","introduced":"0"}],"component":"org.jenkins-ci.plugins:applitools-eyes","cve_ids":["CVE-2025-53658"],"ecosystem":"Maven","epss":0.00297,"exploited":false,"fixed_versions":["1.16.6"],"ghsa_id":"GHSA-j4wf-9gx8-63f8","id":"tcs_01M5N920382JZX2BTXRWJ51Y2N","modified_at":"2025-11-05T20:33:33.262668Z","published_at":"2025-07-09T18:30:46Z","references":["https://osv.dev/vulnerability/GHSA-j4wf-9gx8-63f8","https://nvd.nist.gov/vuln/detail/CVE-2025-53658","https://github.com/jenkinsci/applitools-eyes-plugin","https://www.jenkins.io/security/advisory/2025-07-09/#SECURITY-3509","http://www.openwall.com/lists/oss-security/2025/07/09/4"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-j4wf-9gx8-63f8","url":"https://osv.dev/vulnerability/GHSA-j4wf-9gx8-63f8"}],"summary":"Jenkins Applitools Eyes Plugin vulnerable to XSS through its Build page"}