{"action":"Upgrade postfix to 2.5.4-1 or later.","affected":[{"fixed":"2.5.4-1","introduced":"0"}],"component":"postfix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.4-1"],"id":"tcs_01M5N920F7RJJEBG195764BCGJ","modified_at":"2026-10-23T17:47:25.198918025Z","published_at":"2008-08-18T19:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2936","https://security-tracker.debian.org/tracker/CVE-2008-2936"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2936#Debian:13/postfix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2936"}],"summary":"Postfix before 2.3.15, 2.4 before 2.4.8, 2.5 before 2.5.4, and 2.6 before 2.6-20080814, when the operating system supports hard links to symlinks, allows local users to append e-mail messages to a fil"}