{"action":"Upgrade apache2 to 2.2.9-7 or later.","affected":[{"fixed":"2.2.9-7","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.9-7"],"id":"tcs_01M5N921FGEJF1SNVZF91N82WB","modified_at":"2026-10-23T17:47:42.587927503Z","published_at":"2008-08-06T18:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2939","https://security-tracker.debian.org/tracker/CVE-2008-2939"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2939#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2939"}],"summary":"Cross-site scripting (XSS) vulnerability in proxy_ftp.c in the mod_proxy_ftp module in Apache 2.0.63 and earlier, and mod_proxy_ftp.c in the mod_proxy_ftp module in Apache 2.2.9 and earlier 2.2 versio"}