{"action":"Upgrade org.wso2.am:am-parent to 4.4.0 or later.","affected":[{"fixed":"4.4.0","introduced":"2.0.0"}],"component":"org.wso2.am:am-parent","cve_ids":["CVE-2024-7096"],"ecosystem":"Maven","epss":0.00741,"exploited":false,"fixed_versions":["4.4.0"],"ghsa_id":"GHSA-j63j-7r7r-5v4j","id":"tcs_01M5N923ER0PRW4ZT092MWK3V6","modified_at":"2025-06-04T23:42:18.881145Z","published_at":"2025-05-30T15:30:31Z","references":["https://osv.dev/vulnerability/GHSA-j63j-7r7r-5v4j","https://nvd.nist.gov/vuln/detail/CVE-2024-7096","https://github.com/wso2/docs-security/blob/cfd53689909eef62fc5427e193e35e7df8ab1ef8/en/docs/security-announcements/security-advisories/2024/WSO2-2024-3573.md","https://security.docs.wso2.com/en/latest/security-announcements/security-advisories/2024/WSO2-2024-3573"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-j63j-7r7r-5v4j","url":"https://osv.dev/vulnerability/GHSA-j63j-7r7r-5v4j"}],"summary":"WSO2 products vulnerable to privilege escalation due to business logic flaw in SOAP admin services"}