{"action":"Upgrade poppler to 0.8.4-1.1 or later.","affected":[{"fixed":"0.8.4-1.1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.4-1.1"],"id":"tcs_01M5N923FHRACPA99GYPRR8V02","modified_at":"2026-10-23T17:47:28.026117541Z","published_at":"2008-07-07T23:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2950","https://security-tracker.debian.org/tracker/CVE-2008-2950"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2950#Debian:14/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2950"}],"summary":"The Page destructor in Page.cc in libpoppler in Poppler 0.8.4 and earlier deletes a pageWidgets object even if it is not initialized by a Page constructor, which allows remote attackers to execute arb"}