{"action":"Upgrade org.craftercms:craftercms to 3.1.23 or later.","affected":[{"fixed":"3.1.23","introduced":"3.1.0"}],"component":"org.craftercms:craftercms","cve_ids":["CVE-2022-40635"],"ecosystem":"Maven","epss":0.01617,"exploited":false,"fixed_versions":["3.1.23"],"ghsa_id":"GHSA-j6x3-3jqq-m922","id":"tcs_01M5N9268HA0FH4YHRFE515Y7Y","modified_at":"2023-11-08T04:10:24.381549Z","published_at":"2022-09-14T00:00:45Z","references":["https://osv.dev/vulnerability/GHSA-j6x3-3jqq-m922","https://nvd.nist.gov/vuln/detail/CVE-2022-40635","https://docs.craftercms.org/en/3.1/security/advisory.html#cv-2022051602","https://github.com/craftercms/craftercms"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-j6x3-3jqq-m922","url":"https://osv.dev/vulnerability/GHSA-j6x3-3jqq-m922"}],"summary":"CrafterCMS OS Command Injection vulnerability"}