{"action":"Upgrade org.apache.ambari:ambari to 2.4.2 or later.","affected":[{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"org.apache.ambari:ambari","cve_ids":["CVE-2016-6807"],"ecosystem":"Maven","epss":0.02446,"exploited":false,"fixed_versions":["2.4.2"],"ghsa_id":"GHSA-j76q-99x2-v7vq","id":"tcs_01M5N92712F9K34654H85D4RFY","modified_at":"2023-11-08T03:58:33.650210Z","published_at":"2022-05-17T02:51:56Z","references":["https://osv.dev/vulnerability/GHSA-j76q-99x2-v7vq","https://nvd.nist.gov/vuln/detail/CVE-2016-6807","https://cwiki.apache.org/confluence/display/AMBARI/Ambari+Vulnerabilities#AmbariVulnerabilities-FixedinAmbari2.4.2","https://github.com/apache/ambari","https://web.archive.org/web/20200227181557/http://www.securityfocus.com/bid/97184"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-j76q-99x2-v7vq","url":"https://osv.dev/vulnerability/GHSA-j76q-99x2-v7vq"}],"summary":"Apache Ambari Improper Access Control"}