{"action":"Upgrade wireshark to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5N92B37F5X6RRMJ6GCVECM8","modified_at":"2026-10-23T17:47:29.085027349Z","published_at":"2008-07-10T23:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3137","https://security-tracker.debian.org/tracker/CVE-2008-3137"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3137","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3137"}],"summary":"The GSM SMS dissector in Wireshark (formerly Ethereal) 0.99.2 through 1.0.0 allows remote attackers to cause a denial of service (application crash) via unknown vectors."}