{"action":"Upgrade wireshark to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5N92DJF6C2F4H8KFKZY3BG1","modified_at":"2026-10-23T17:47:28.140069110Z","published_at":"2008-07-10T23:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3141","https://security-tracker.debian.org/tracker/CVE-2008-3141"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3141#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3141"}],"summary":"Unspecified vulnerability in the RMI dissector in Wireshark (formerly Ethereal) 0.9.5 through 1.0.0 allows remote attackers to read system memory via unspecified vectors."}