{"action":"Upgrade wireshark to 1.0.3-1 or later.","affected":[{"fixed":"1.0.3-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.3-1"],"id":"tcs_01M5N92EHK80TQZDFCH17RCYSA","modified_at":"2026-10-23T17:47:39.499203571Z","published_at":"2008-09-02T14:24:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3146","https://security-tracker.debian.org/tracker/CVE-2008-3146"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3146#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3146"}],"summary":"Multiple buffer overflows in packet_ncp2222.inc in Wireshark (formerly Ethereal) 0.9.7 through 1.0.2 allow attackers to cause a denial of service (application crash) and possibly execute arbitrary cod"}