{"action":"Upgrade org.jenkins-ci.plugins:publish-over-ssh to 1.23 or later.","affected":[{"fixed":"1.23","introduced":"0"}],"component":"org.jenkins-ci.plugins:publish-over-ssh","cve_ids":["CVE-2022-23113"],"ecosystem":"Maven","epss":0.01504,"exploited":false,"fixed_versions":["1.23"],"ghsa_id":"GHSA-j8rg-4hjm-8r95","id":"tcs_01M5N92F3FE5HV0JTGA05199HM","modified_at":"2024-02-16T08:14:23.510101Z","published_at":"2022-01-13T00:00:53Z","references":["https://osv.dev/vulnerability/GHSA-j8rg-4hjm-8r95","https://nvd.nist.gov/vuln/detail/CVE-2022-23113","https://github.com/jenkinsci/publish-over-ssh-plugin/commit/79f6598a17279125c476a29b21439ad3bd01e6c5","https://github.com/jenkinsci/publish-over-ssh-plugin","https://github.com/jenkinsci/publish-over-ssh-plugin/releases/tag/publish-over-ssh-1.23","https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2307","http://www.openwall.com/lists/oss-security/2022/01/12/6"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-j8rg-4hjm-8r95","url":"https://osv.dev/vulnerability/GHSA-j8rg-4hjm-8r95"}],"summary":"Path traversal vulnerability in Jenkins Publish Over SSH Plugin"}