{"action":"Upgrade org.apache.jena:jena to 4.9.0 or later.","affected":[{"fixed":"4.9.0","introduced":"3.7.0"}],"component":"org.apache.jena:jena","cve_ids":["CVE-2023-32200"],"ecosystem":"Maven","epss":0.01473,"exploited":false,"fixed_versions":["4.9.0"],"ghsa_id":"GHSA-j927-w6g7-7c7w","id":"tcs_01M5N92FTGWPK9G0F8XY5EY8JG","modified_at":"2024-02-16T08:07:47.283644Z","published_at":"2023-07-12T09:30:53Z","references":["https://osv.dev/vulnerability/GHSA-j927-w6g7-7c7w","https://nvd.nist.gov/vuln/detail/CVE-2023-32200","https://github.com/apache/jena","https://jena.apache.org/about_jena/security-advisories.html#cve-2023-32200---exposure-of-execution-in-script-engine-expressions","https://lists.apache.org/thread/7hg0t2kws3fyr75dl7lll8389xzzc46z","https://www.cve.org/CVERecord?id=CVE-2023-22665"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-j927-w6g7-7c7w","url":"https://osv.dev/vulnerability/GHSA-j927-w6g7-7c7w"}],"summary":"Apache Jena Expression Language Injection vulnerability"}