{"action":"Upgrade org.keycloak:keycloak-core to 2.5.5 or later.","affected":[{"fixed":"2.5.5","introduced":"0"}],"component":"org.keycloak:keycloak-core","cve_ids":["CVE-2017-2646"],"ecosystem":"Maven","epss":0.0183,"exploited":false,"fixed_versions":["2.5.5"],"ghsa_id":"GHSA-jc6q-27mw-p55w","id":"tcs_01M5N92JNCZJPZSQBJ85TKD0JS","modified_at":"2023-11-08T03:59:19.487959Z","published_at":"2018-10-18T16:49:29Z","references":["https://osv.dev/vulnerability/GHSA-jc6q-27mw-p55w","https://nvd.nist.gov/vuln/detail/CVE-2017-2646","https://github.com/advisories/GHSA-jc6q-27mw-p55w","https://github.com/keycloak/keycloak"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-jc6q-27mw-p55w","url":"https://osv.dev/vulnerability/GHSA-jc6q-27mw-p55w"}],"summary":"Keycloak vulnerable to infinite loop based Denial of Service"}