{"action":"Upgrade zoph to 0.7.1-1 or later.","affected":[{"fixed":"0.7.1-1","introduced":"0"}],"component":"zoph","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.1-1"],"id":"tcs_01M5N92KBZRNTPC9M9QXX8MA2A","modified_at":"2026-10-23T17:47:38.123952779Z","published_at":"2008-07-22T16:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3258","https://security-tracker.debian.org/tracker/CVE-2008-3258"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3258#Debian:14/zoph","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3258"}],"summary":"Multiple SQL injection vulnerabilities in Zoph before 0.7.0.5 allow remote attackers to execute arbitrary SQL commands via unspecified vectors."}