{"action":"Upgrade mono to 1.9.1+dfsg-4 or later.","affected":[{"fixed":"1.9.1+dfsg-4","introduced":"0"}],"component":"mono","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.1+dfsg-4"],"id":"tcs_01M5N92PERPF3GKAHRD4RMCKE6","modified_at":"2026-10-23T17:47:30.246721727Z","published_at":"2008-07-31T21:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3422","https://security-tracker.debian.org/tracker/CVE-2008-3422"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3422#Debian:13/mono","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3422"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the ASP.net class libraries in Mono 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via crafted attributes related"}