{"action":"Upgrade openttd to 0.6.2-1 or later.","affected":[{"fixed":"0.6.2-1","introduced":"0"}],"component":"openttd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.6.2-1"],"id":"tcs_01M5N92V863A8WP2DHS7R01W8G","modified_at":"2026-10-23T17:47:51.130682691Z","published_at":"2009-03-10T21:30:00.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3547","https://security-tracker.debian.org/tracker/CVE-2008-3547"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3547#Debian:14/openttd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3547"}],"summary":"Buffer overflow in the server in OpenTTD 0.6.1 and earlier allows remote authenticated users to cause a denial of service (persistent game disruption) or possibly execute arbitrary code via vectors in"}