{"action":"Upgrade cups to 1.3.8-1lenny2 or later.","affected":[{"fixed":"1.3.8-1lenny2","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.8-1lenny2"],"id":"tcs_01M5N92WK3TST016PBF2RGV069","modified_at":"2026-10-23T17:47:42.801996163Z","published_at":"2008-10-14T21:10:35.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3639","https://security-tracker.debian.org/tracker/CVE-2008-3639"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3639#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3639"}],"summary":"Heap-based buffer overflow in the read_rle16 function in imagetops in CUPS before 1.3.9 allows remote attackers to execute arbitrary code via an SGI image with malformed Run Length Encoded (RLE) data"}