{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.53 or later.","affected":[{"fixed":"1.53","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2019-1003024"],"ecosystem":"Maven","epss":0.03074,"exploited":false,"fixed_versions":["1.53"],"ghsa_id":"GHSA-jgpm-2862-q5m8","id":"tcs_01M5N92XQ3Q957V7KBF7V7WYJ9","modified_at":"2024-12-07T05:38:11.752596Z","published_at":"2022-05-13T01:15:21Z","references":["https://osv.dev/vulnerability/GHSA-jgpm-2862-q5m8","https://nvd.nist.gov/vuln/detail/CVE-2019-1003024","https://github.com/jenkinsci/script-security-plugin/commit/3228c88e84f0b2f24845b6466cae35617e082059","https://access.redhat.com/errata/RHSA-2019:0739","https://jenkins.io/security/advisory/2019-02-19/#SECURITY-1320","https://web.archive.org/web/20200227084947/http://www.securityfocus.com/bid/107295"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-jgpm-2862-q5m8","url":"https://osv.dev/vulnerability/GHSA-jgpm-2862-q5m8"}],"summary":"Jenkins Script Security Plugin sandbox bypass vulnerability"}