{"action":"Upgrade org.jenkins-ci.main:jenkins-core to 1.650 or later.","affected":[{"fixed":"1.650","introduced":"0"}],"component":"org.jenkins-ci.main:jenkins-core","cve_ids":["CVE-2016-0790"],"ecosystem":"Maven","epss":0.02105,"exploited":false,"fixed_versions":["1.650"],"ghsa_id":"GHSA-jgpr-qrw2-6gp3","id":"tcs_01M5N92XVHC7NXYHSEJHRYPCSX","modified_at":"2023-11-08T03:58:06.740016Z","published_at":"2022-05-14T03:58:16Z","references":["https://osv.dev/vulnerability/GHSA-jgpr-qrw2-6gp3","https://nvd.nist.gov/vuln/detail/CVE-2016-0790","https://access.redhat.com/errata/RHSA-2016:0711","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-02-24","http://rhn.redhat.com/errata/RHSA-2016-1773.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-jgpr-qrw2-6gp3","url":"https://osv.dev/vulnerability/GHSA-jgpr-qrw2-6gp3"}],"summary":"Exposure of Sensitive Information in Jenkins Core"}