{"action":"Upgrade awstats to 6.7.dfsg-5.1 or later.","affected":[{"fixed":"6.7.dfsg-5.1","introduced":"0"}],"component":"awstats","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.7.dfsg-5.1"],"id":"tcs_01M5N92YE09X3D9FZ55PN5DCF2","modified_at":"2026-10-23T17:47:40.822081443Z","published_at":"2008-08-19T19:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3714","https://security-tracker.debian.org/tracker/CVE-2008-3714"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3714#Debian:14/awstats","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3714"}],"summary":"Cross-site scripting (XSS) vulnerability in awstats.pl in AWStats 6.8 allows remote attackers to inject arbitrary web script or HTML via the query_string, a different vulnerability than CVE-2006-3681"}