{"action":"Upgrade wordpress to 2.5.1-6 or later.","affected":[{"fixed":"2.5.1-6","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.1-6"],"id":"tcs_01M5N9309G5M2D9D3DWEJ4M76Y","modified_at":"2026-10-23T17:47:33.893561293Z","published_at":"2008-08-27T15:21:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3747","https://security-tracker.debian.org/tracker/CVE-2008-3747"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3747#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3747"}],"summary":"The (1) get_edit_post_link and (2) get_edit_comment_link functions in wp-includes/link-template.php in WordPress before 2.6.1 do not force SSL communication in the intended situations, which might all"}