{"action":"Upgrade dbus to 1.2.1-4 or later.","affected":[{"fixed":"1.2.1-4","introduced":"0"}],"component":"dbus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.1-4"],"id":"tcs_01M5N932FMVQ9TY7VPRVFM8W4Y","modified_at":"2026-10-23T17:47:48.839305299Z","published_at":"2008-10-07T21:01:52.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3834","https://security-tracker.debian.org/tracker/CVE-2008-3834"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3834#Debian:14/dbus","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3834"}],"summary":"The dbus_signature_validate function in the D-bus library (libdbus) before 1.2.4 allows remote attackers to cause a denial of service (application abort) via a message containing a malformed signature"}