{"action":"Upgrade zoneminder to 1.24.1-1 or later.","affected":[{"fixed":"1.24.1-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.24.1-1"],"id":"tcs_01M5N9331YES40KWEVH6MQG2HW","modified_at":"2026-10-23T17:47:34.624020794Z","published_at":"2008-09-02T15:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3880","https://security-tracker.debian.org/tracker/CVE-2008-3880"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3880","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3880"}],"summary":"SQL injection vulnerability in zm_html_view_event.php in ZoneMinder 1.23.3 and earlier allows remote attackers to execute arbitrary SQL commands via the filter array parameter."}