{"action":"Upgrade zoneminder to 1.24.1-1 or later.","affected":[{"fixed":"1.24.1-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.24.1-1"],"id":"tcs_01M5N933W2NNZ3PWVKRDFW156F","modified_at":"2026-10-23T17:47:38.644051672Z","published_at":"2008-09-02T15:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3881","https://security-tracker.debian.org/tracker/CVE-2008-3881"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3881#Debian:13/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3881"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in ZoneMinder 1.23.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified \"zm_html_view_*.php\" files."}