{"action":"Upgrade zoneminder to 1.24.1-1 or later.","affected":[{"fixed":"1.24.1-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.24.1-1"],"id":"tcs_01M5N934A9PESY9FY79MAVTSW7","modified_at":"2026-10-23T17:47:48.950271476Z","published_at":"2008-09-02T15:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3882","https://security-tracker.debian.org/tracker/CVE-2008-3882"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3882#Debian:13/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3882"}],"summary":"Unspecified \"Command Injection\" vulnerability in ZoneMinder 1.23.3 and earlier allows remote attackers to execute arbitrary commands via (1) the executeFilter function in zm_html_view_events.php and ("}