{"action":"Upgrade postfix to 2.5.5-1 or later.","affected":[{"fixed":"2.5.5-1","introduced":"0"}],"component":"postfix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.5-1"],"id":"tcs_01M5N93573QWRY7CE1598S86JK","modified_at":"2026-10-23T17:47:24.288559485Z","published_at":"2008-09-12T16:56:20.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3889","https://security-tracker.debian.org/tracker/CVE-2008-3889"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3889#Debian:14/postfix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3889"}],"summary":"Postfix 2.4 before 2.4.9, 2.5 before 2.5.5, and 2.6 before 2.6-20080902, when used with the Linux 2.6 kernel, leaks epoll file descriptors during execution of \"non-Postfix\" commands, which allows loca"}