{"action":"Upgrade com.anrisoftware.globalpom:globalpomutils to 4.5.1 or later.","affected":[{"fixed":"4.5.1","introduced":"0"}],"component":"com.anrisoftware.globalpom:globalpomutils","cve_ids":["CVE-2018-25068"],"ecosystem":"Maven","epss":0.00844,"exploited":false,"fixed_versions":["4.5.1"],"ghsa_id":"GHSA-jjvp-wfp8-rv69","id":"tcs_01M5N935PJ4AD8ET0D4RRBXDDR","modified_at":"2023-11-08T04:00:15.958655Z","published_at":"2023-01-06T21:30:40Z","references":["https://osv.dev/vulnerability/GHSA-jjvp-wfp8-rv69","https://nvd.nist.gov/vuln/detail/CVE-2018-25068","https://github.com/devent/globalpom-utils/commit/77a820bac2f68e662ce261ecb050c643bd7ee560","https://github.com/devent/globalpom-utils","https://github.com/devent/globalpom-utils/releases/tag/globalpomutils-4.5.1","https://vuldb.com/?ctiid.217570","https://vuldb.com/?id.217570"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-jjvp-wfp8-rv69","url":"https://osv.dev/vulnerability/GHSA-jjvp-wfp8-rv69"}],"summary":"globalpom-utils has Insecure Temporary File"}