{"action":"Upgrade xorg-server to 1.19.5-r0 or later.","affected":[{"fixed":"1.19.5-r0","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["1.19.5-r0"],"id":"tcs_01M5N936AX79VZYKJZEQVC0SQQ","modified_at":"2026-06-15T18:24:22.286759122Z","published_at":"2017-10-10T01:30:21.377Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-13721","https://security.alpinelinux.org/vuln/CVE-2017-13721"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-13721#Alpine:v3.12/xorg-server","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-13721"}],"summary":"In X.Org Server (aka xserver and xorg-server) before 1.19.4, an attacker authenticated to an X server with the X shared memory extension enabled can cause aborts of the X server or replace shared memo"}