{"action":"Upgrade org.jenkins-ci.main:jenkins-core to 1.650 or later.","affected":[{"fixed":"1.650","introduced":"0"}],"component":"org.jenkins-ci.main:jenkins-core","cve_ids":["CVE-2016-0791"],"ecosystem":"Maven","epss":0.02715,"exploited":false,"fixed_versions":["1.650"],"ghsa_id":"GHSA-jmw7-ph6p-33cc","id":"tcs_01M5N939J6XWH8JFBCKFDRSNBF","modified_at":"2023-11-08T03:58:06.800488Z","published_at":"2022-05-14T03:58:15Z","references":["https://osv.dev/vulnerability/GHSA-jmw7-ph6p-33cc","https://nvd.nist.gov/vuln/detail/CVE-2016-0791","https://access.redhat.com/errata/RHSA-2016:0711","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-02-24","http://rhn.redhat.com/errata/RHSA-2016-1773.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-jmw7-ph6p-33cc","url":"https://osv.dev/vulnerability/GHSA-jmw7-ph6p-33cc"}],"summary":"Exposure of Sensitive Information in Jenkins Core"}