{"action":"Upgrade TinyMCE to 5.6.0 or later.","affected":[{"fixed":"5.6.0","introduced":"0"}],"component":"TinyMCE","cve_ids":["CVE-2024-21911"],"ecosystem":"NuGet","epss":0.01165,"exploited":false,"fixed_versions":["5.6.0"],"ghsa_id":"GHSA-w7jx-j77m-wp65","id":"tcs_01M5N93A52DKE353HWFVDCPFXQ","modified_at":"2026-07-08T06:53:10.736643901Z","published_at":"2021-01-06T19:27:54Z","references":["https://osv.dev/vulnerability/GHSA-w7jx-j77m-wp65","https://github.com/tinymce/tinymce/security/advisories/GHSA-w7jx-j77m-wp65","https://www.npmjs.com/package/tinymce","https://www.tiny.cloud/docs/release-notes/release-notes56/#securityfixes"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-w7jx-j77m-wp65#NuGet/TinyMCE","url":"https://osv.dev/vulnerability/GHSA-w7jx-j77m-wp65"}],"summary":"Cross-site scripting vulnerability in TinyMCE"}