{"action":"Upgrade wireshark to 1.0.3-1 or later.","affected":[{"fixed":"1.0.3-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.3-1"],"id":"tcs_01M5N93C7F2QGAKPA09T6FPX5G","modified_at":"2026-10-23T17:47:29.495323312Z","published_at":"2008-09-04T19:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3933","https://security-tracker.debian.org/tracker/CVE-2008-3933"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3933","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3933"}],"summary":"Wireshark (formerly Ethereal) 0.10.14 through 1.0.2 allows attackers to cause a denial of service (crash) via a packet with crafted zlib-compressed data that triggers an invalid read in the tvb_uncomp"}