{"action":"Upgrade wireshark to 1.0.3-1 or later.","affected":[{"fixed":"1.0.3-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.3-1"],"id":"tcs_01M5N93CQP8XHSHAX3CZ2RAWAP","modified_at":"2026-10-23T17:47:51.091772126Z","published_at":"2008-09-04T19:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3934","https://security-tracker.debian.org/tracker/CVE-2008-3934"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3934","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3934"}],"summary":"Unspecified vulnerability in Wireshark (formerly Ethereal) 0.99.6 through 1.0.2 allows attackers to cause a denial of service (crash) via a crafted Tektronix .rf5 file."}