{"action":"Upgrade bitlbee to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"bitlbee","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5N93DMMCKQ883H5WX651PCG","modified_at":"2026-10-23T17:47:41.402340840Z","published_at":"2008-09-11T01:13:47.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3969","https://security-tracker.debian.org/tracker/CVE-2008-3969"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3969","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3969"}],"summary":"Multiple unspecified vulnerabilities in BitlBee before 1.2.3 allow remote attackers to \"overwrite\" and \"hijack\" existing accounts via unknown vectors related to \"inconsistent handling of the USTATUS_I"}