{"action":"Upgrade org.jenkins-ci.plugins:docker-commons to 1.18 or later.","affected":[{"fixed":"1.18","introduced":"0"}],"component":"org.jenkins-ci.plugins:docker-commons","cve_ids":["CVE-2022-20617"],"ecosystem":"Maven","epss":0.02258,"exploited":false,"fixed_versions":["1.18"],"ghsa_id":"GHSA-jpxj-vgq5-prjc","id":"tcs_01M5N93DX40XJ4VCSW10EP9ATR","modified_at":"2024-02-16T08:22:45.294775Z","published_at":"2022-01-13T00:01:03Z","references":["https://osv.dev/vulnerability/GHSA-jpxj-vgq5-prjc","https://nvd.nist.gov/vuln/detail/CVE-2022-20617","https://github.com/jenkinsci/docker-commons-plugin/commit/c069b79c31c5aa80a01b0c462f0dc6b41751f059","https://github.com/jenkinsci/docker-commons-plugin","https://plugins.jenkins.io/docker-commons","https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-1878","http://www.openwall.com/lists/oss-security/2022/01/12/6"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-jpxj-vgq5-prjc","url":"https://osv.dev/vulnerability/GHSA-jpxj-vgq5-prjc"}],"summary":"OS command execution vulnerability in Jenkins Docker Commons Plugin"}