{"action":"Upgrade opensc to 0.11.4-5 or later.","affected":[{"fixed":"0.11.4-5","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.11.4-5"],"id":"tcs_01M5N93ESWP208G22S019392VC","modified_at":"2026-10-23T17:47:24.241783418Z","published_at":"2008-09-11T01:13:47.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-3972","https://security-tracker.debian.org/tracker/CVE-2008-3972"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-3972#Debian:13/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-3972"}],"summary":"pkcs15-tool in OpenSC before 0.11.6 does not apply security updates to a smart card unless the card's label matches the \"OpenSC\" string, which might allow physically proximate attackers to exploit vul"}