{"action":"Upgrade plait to 1.5.2-2 or later.","affected":[{"fixed":"1.5.2-2","introduced":"0"}],"component":"plait","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.2-2"],"id":"tcs_01M5N93FYRF31K930CAC9Y6R71","modified_at":"2026-10-23T17:47:27.317269338Z","published_at":"2008-09-15T17:12:51.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4085","https://security-tracker.debian.org/tracker/CVE-2008-4085"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4085","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4085"}],"summary":"plaiter in Plait before 1.6 allows local users to overwrite arbitrary files via a symlink attack on (1) cut.$$, (2) head.$$, (3) awk.$$, and (4) ps.$$ temporary files in /tmp/."}