{"action":"Upgrade phpmyadmin to 4:2.11.8.1-2 or later.","affected":[{"fixed":"4:2.11.8.1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:2.11.8.1-2"],"id":"tcs_01M5N93GWJGAWFDP5PBXBEERY5","modified_at":"2026-10-23T17:47:41.494900318Z","published_at":"2008-09-18T15:04:27.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4096","https://security-tracker.debian.org/tracker/CVE-2008-4096"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4096#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4096"}],"summary":"libraries/database_interface.lib.php in phpMyAdmin before 2.11.9.1 allows remote authenticated users to execute arbitrary code via a request to server_databases.php with a sort_by parameter containing"}