{"action":"Upgrade adns to 1.4-2 or later.","affected":[{"fixed":"1.4-2","introduced":"0"}],"component":"adns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4-2"],"id":"tcs_01M5N93H5FC3R2AHXSF0FG9WWF","modified_at":"2026-10-23T17:47:51.193793749Z","published_at":"2008-09-18T17:59:32.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4100","https://security-tracker.debian.org/tracker/CVE-2008-4100"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4100","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4100"}],"summary":"GNU adns 1.4 and earlier uses a fixed source port and sequential transaction IDs for DNS requests, which makes it easier for remote attackers to spoof DNS responses, a different vulnerability than CVE"}