{"action":"Upgrade org.jvnet.hudson.plugins:favorite to 2.3.2 or later.","affected":[{"fixed":"2.3.2","introduced":"0"}],"component":"org.jvnet.hudson.plugins:favorite","cve_ids":["CVE-2017-1000244"],"ecosystem":"Maven","epss":0.00832,"exploited":false,"fixed_versions":["2.3.2"],"ghsa_id":"GHSA-jqwh-jrpg-5j3h","id":"tcs_01M5N93H5WG8QGD49C41AATD6D","modified_at":"2024-02-18T05:32:04.713048Z","published_at":"2022-05-14T01:00:42Z","references":["https://osv.dev/vulnerability/GHSA-jqwh-jrpg-5j3h","https://nvd.nist.gov/vuln/detail/CVE-2017-1000244","https://jenkins.io/security/advisory/2017-06-06"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-jqwh-jrpg-5j3h","url":"https://osv.dev/vulnerability/GHSA-jqwh-jrpg-5j3h"}],"summary":"Jenkins Favorite Plugin vulnerable to Cross-Site Request Forgery"}