{"action":"Upgrade vim to 2:7.2.010-1 or later.","affected":[{"fixed":"2:7.2.010-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:7.2.010-1"],"id":"tcs_01M5N93HWF9B2Q5DC8JT5WFSBB","modified_at":"2026-10-23T17:47:25.974387145Z","published_at":"2008-09-18T17:59:32.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4101","https://security-tracker.debian.org/tracker/CVE-2008-4101"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4101#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4101"}],"summary":"Vim 3.0 through 7.x before 7.2.010 does not properly escape characters, which allows user-assisted attackers to (1) execute arbitrary shell commands by entering a K keystroke on a line that contains a"}