{"action":"Upgrade wordpress to 2.5.1-8 or later.","affected":[{"fixed":"2.5.1-8","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.1-8"],"id":"tcs_01M5N93JAV1Y2P2NK0PBAVTZXS","modified_at":"2026-10-23T17:47:23.424924423Z","published_at":"2008-09-18T17:59:33.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4106","https://security-tracker.debian.org/tracker/CVE-2008-4106"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4106#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4106"}],"summary":"WordPress before 2.6.2 does not properly handle MySQL warnings about insertion of username strings that exceed the maximum column width of the user_login column, and does not properly handle space cha"}