{"action":"Upgrade openssh to 1:4.6p1-1 or later.","affected":[{"fixed":"1:4.6p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.6p1-1"],"id":"tcs_01M5N93JMMP1XMD4BDXTDV72D4","modified_at":"2026-10-23T17:47:22.121352586Z","published_at":"2008-09-18T15:04:27.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4109","https://security-tracker.debian.org/tracker/CVE-2008-4109"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4109","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4109"}],"summary":"A certain Debian patch for OpenSSH before 4.3p2-9etch3 on etch; before 4.6p1-1 on sid and lenny; and on other distributions such as SUSE uses functions that are not async-signal-safe in the signal han"}