{"action":"Upgrade faad2 to 2.6.1-3.1 or later.","affected":[{"fixed":"2.6.1-3.1","introduced":"0"}],"component":"faad2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.1-3.1"],"id":"tcs_01M5N93KWZX1KKQ5BSK8EX4F09","modified_at":"2026-10-23T17:47:45.406137954Z","published_at":"2008-09-24T11:42:25.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4201","https://security-tracker.debian.org/tracker/CVE-2008-4201"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4201#Debian:13/faad2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4201"}],"summary":"Heap-based buffer overflow in the decodeMP4file function (frontend/main.c) in FAAD2 2.6.1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code v"}