{"action":"Upgrade enscript to 1.6.4-13 or later.","affected":[{"fixed":"1.6.4-13","introduced":"0"}],"component":"enscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.4-13"],"id":"tcs_01M5N93QGEFCPHDF5JSBZ59GEA","modified_at":"2026-10-23T17:47:35.622220536Z","published_at":"2008-11-04T21:00:01.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4306","https://security-tracker.debian.org/tracker/CVE-2008-4306"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4306","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4306"}],"summary":"Buffer overflow in enscript before 1.6.4 has unknown impact and attack vectors, possibly related to the font escape sequence."}