{"action":"Upgrade mediawiki to 1:1.13.2-1 or later.","affected":[{"fixed":"1:1.13.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.13.2-1"],"id":"tcs_01M5N93VSTRTXJHKKH405ET49Y","modified_at":"2026-10-23T17:47:36.823388643Z","published_at":"2008-10-03T17:41:40.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4408","https://security-tracker.debian.org/tracker/CVE-2008-4408"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4408#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4408"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki 1.13.1, 1.12.0, and possibly other versions before 1.13.2 allows remote attackers to inject arbitrary web script or HTML via the useskin parameter"}