{"action":"Upgrade org.jenkins-ci.plugins:crx-content-package-deployer to 1.9 or later.","affected":[{"fixed":"1.9","introduced":"0"}],"component":"org.jenkins-ci.plugins:crx-content-package-deployer","cve_ids":["CVE-2019-10438"],"ecosystem":"Maven","epss":0.01034,"exploited":false,"fixed_versions":["1.9"],"ghsa_id":"GHSA-jww4-2793-9gmg","id":"tcs_01M5N93XEEK3SVHVWS29RC79FT","modified_at":"2024-02-18T05:32:25.009806Z","published_at":"2022-05-24T16:58:48Z","references":["https://osv.dev/vulnerability/GHSA-jww4-2793-9gmg","https://nvd.nist.gov/vuln/detail/CVE-2019-10438","https://github.com/jenkinsci/crx-content-package-deployer-plugin/commit/1313c422170a064dab0f9359324ff27e30a9f4a5","https://github.com/jenkinsci/crx-content-package-deployer-plugin","https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1006%20(1)"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-jww4-2793-9gmg","url":"https://osv.dev/vulnerability/GHSA-jww4-2793-9gmg"}],"summary":"Jenkins CRX Content Package Deployer Plugin subject to Missing Authorization"}