{"action":"Upgrade org.jenkins-ci.plugins:git to 4.11.5 or later.","affected":[{"fixed":"4.11.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:git","cve_ids":["CVE-2022-38663"],"ecosystem":"Maven","epss":0.00939,"exploited":false,"fixed_versions":["4.11.5"],"ghsa_id":"GHSA-jxmw-3gxf-fprh","id":"tcs_01M5N9400VR3YERC8BYZVS6JEF","modified_at":"2024-02-16T08:05:48.162478Z","published_at":"2022-08-24T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-jxmw-3gxf-fprh","https://nvd.nist.gov/vuln/detail/CVE-2022-38663","https://github.com/jenkinsci/git-plugin/commit/3241db9cc696711c871d4e78b3c3c0daad0740c3","https://github.com/jenkinsci/git-plugin","https://www.jenkins.io/security/advisory/2022-08-23/#SECURITY-2796","http://www.openwall.com/lists/oss-security/2022/08/23/2"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-jxmw-3gxf-fprh","url":"https://osv.dev/vulnerability/GHSA-jxmw-3gxf-fprh"}],"summary":"Improper masking of credentials Jenkins in Git Plugin"}